【謎】メモリ交換したらサブ機がおかしくなった件

こんばんは、しののめです。
前回スランプで何作っても納得いかないーって書いたばっかりなんですけど、立て続けに嬉しいことがあって回復しました。嘘みたいに調子よくて、なんというか単純でよかったなぁと笑

それはさておき3月頃組み立てた3500PCの話です。

こんばんは、しののめです。やっと全パーツが届いたのでRyzen5 3500搭載新サブ機を組み立てました~!主なパーツ紹介は前回やっているの...

組み立てたっきりほとんど話題に上がりませんが実は7台あるwin10のうち最も使用頻度が高いPCです。2700Xの旧メイン機が不調になったときお仕事真っ最中だったのでこの子で代用してたんですけど、6コアCPUでも全然使えるなって思いそれ以降軽めの仕事ならこっちを使うようになりました。
3700XはX570との組み合わせだと起動が遅いんですよね。電源押してからBIOS立ち上がりまでがすごく長く感じます。一方3500とB450だと半分以下なのでちょっとした仕事ならこっちでいいかーって。

ただこのPC、メモリが16GBしかありません。しかも2666。
以前まとめたようにPhotoshop使うなら16GBでは微妙に足りないので、快適に仕事するため3200の32GBを購入しました。なお、購入するの今年3セット目です……買いすぎ!

今回選んだのは3700Xでも使ったADATAさんのゲーミングブランドXPGのメモリですね。モデルは違いますが。

こちら、アマゾンプライムデーの影でひっそりと開催されていたNTTXストアさんのスペシャルプライスデーでなんと 税込み送料込み 10,980円 でした。
3200の32GBですよ……? 安すぎて衝撃受けました。
ただしこちらのモデルはインテル向け。Zen2だから大丈夫だろうと高を括っていました。

即日発送されあっという間に届いたので早速交換しました。CMOSクリアもせずにただ交換だけしたんですが無事BIOS起動。プロファイルを読み込んでOS起動したところ問題なく3200で32GB動作していました。


ちょっと使った感じも何も起きず、それはそうだメモリの交換くらいで普通問題起きないでしょ~とFF14ベンチを回しました。

なぜかスコアの伸びがいつもより悪い気がする……?と思ったらこれです

めちゃくちゃ下がってる!!

スクショ取る場所間違える程度には動揺しています。

ちなみに以前測ったときはこんな感じでした。
タスクマネージャーを見てるとたぶん1コアしか動いてなくてGPU使用率は50%前後。温度はCPUが40度前半、GPUが50度後半くらいでサーマルスロットリングは起きてない……完全におかしいです。

電力制限的なものかと思い一旦電源を落としてUEFI初期化→プロファイル読み込まず、でも試しましたが結果は変わらず。メモリの差し直しをしてもだめです。
色々試行錯誤していたんですがFF15ベンチだと100%張り付くため電力は関係ないと判明……FF14ベンチだけがおかしいという謎現象です。

その後も謎現象は続き、Photoshopでpngファイルを開いたとき稀にGeForceのドライバがクラッシュするようになりました。一度クラッシュするとすべての描画処理(ウィンドウ閉じたりスタートメニュー開いたり)が激重になりOSを再起動させるともとに戻ります。
他にも16GBのときは平気で20GB以上コミットしてたPhotoshopが14.9GB以上コミットしなくなったり……悪夢再来の予感です。

うーん、やっぱりインテル用メモリでRyzenはだめなんでしょうか? だけどメモリの相性や差し込み不良なら2700XPCのときのようにブルスク出たりスリープ復帰失敗したりそもそも起動しなかったりする気がしますし、なによりグラフィックドライバがクラッシュするのがわかりません。

とりあえず様子見で、改善しなければDDUでドライバ入れ直し辺りを試してみますね。

広告

シェアする

  • このエントリーをはてなブックマークに追加

フォローする