【3700XPC】グラボ交換&ベンチマーク!からの初期不良発覚?

こんばんは。しののめです。PC組み立てた日は涼しい通り越して寒かったんですが、またしても暑い日が続いて北海道どうなってるんですかね。

タイトルの通り、3700XPCのグラボを交換しました。勢いだけでRTX3000番台買っちゃおうかと思ったんですが値段見て冷静になりました。いやいやいやRTX2060ですら持て余してるのに8万はあええない!絶対あとで後悔する!ってことで安定の2000番台で妥協です。3060に期待!

で、なにを買ったのかというとふたつめのRTX2060です。

MSIさんのこちらですね。アマゾンさんで新品37,000円台ですが、私はパソコン工房さんで中古バルク品を31,330円で買いました(箱は1650のものです。バルクなので本体のみ)。

1650のままでも別によかったんですがちょっと見栄を張りました。2700Xとの比較もできるかなーと敢えて2060にしました。あちらはショートタイプですが同じMSIさんのですし大きな違いはないでしょう(たぶん)。

パッと見はきれいですね。けれどライトを当てるとバックプレートの汚れが目立ちます。封印シールはちゃんとついていて、金属部分の腐食等はなかったです。

取り付けました。やっぱりシングルファンとデュアルファンでは存在感が違いますね。補助電源は24pinのケーブルが邪魔すぎて横から通せなかったため、ちょっとかっこ悪いですが下から通しました。

同じGeForceからの乗り換えなのでドライバはそのままです。全く問題なく認識していました。

動作確認も兼ねて軽くベンチマークを回しました。まずはFF15から。

フルHD高品質設定でスコア 7990、快適判定でした。

2700Xのときよりほんの少し高いですが思ったよりも違いがなくてびっくりです。この僅かな差も、メモリ速度の違い(2700X→2933、3700X→3200)によるものな気がします。

FF15はシングルスレッド性能よりもスレッド数の多さがスコアに響くみたいなので、RTX2060程度であればゲームが苦手な2700Xでも性能を出し切れていたのかもしれません。

一方、シングルスレッド性能、メモリ速度が大きく影響するFF14ベンチはまったく違う結果になりました。

なんと1000近い差が……!

fpsにも違いがあり、2700Xが平均 108.827、3700Xが平均 114.3959でした。最低はどちらも同じ51。

2700Xでメモリ速度を2133→2933に変えたときもスコアが1000近く伸びているんですよね。

2933→3200で1000近く伸びた……とは考えづらいので、やっぱりシングルスレッド性能の違いが出たのかなぁと。

それをたしかめる簡単な方法がありますね。そう、みんな大好きCINEBENCHだ!!

R15
R20

(組み立て直後に計測したので1650になってます。気にしないでください)いやもう事前情報でわかってましたけど全然違いますね。この進化はシンプルにすごいと思います!

なお、CINEBENCH R20 測定時のモニターソフトはこんな感じです。最高温度は81度なので一応冷やしきれてはいる模様。でも2700Xよりは高いですね。

って書こうと思ったんですがよく見ると全コア4.4Ghzあたりまで出てますね。アイドル時でも50度前後、動画開いただけで60度と明らかに高い気がしてるので自動OCみたいなのされてるんでしょうか……?(BIOSはなにもいじってません。RyzenMasterも入れただけでデフォルトのまま)

あるいはクーラーの取り付けをミスってるか。ビニールはちゃんと剥がしたしグリスも塗り直しました。ネジ締めすぎは……握力20以下の雑魚なので大丈夫だと思いたいです(ファン外したくない)。

あと、ベンチ中に何気なく見たらちゃんとリアファン光ってました。やっぱり電圧で光量が変わってるだけみたいです。

そんな感じで、新PCの色々でした~。

 

と、ここで終わるはずでした。

ベンチ中にもうひとつ気になったことがあります。ケース内からカラカラカラ……と明らかな異音が聞こえるんです。実は最初に動作テストしたときも気づいてはいました(1650の性能を見るためFF14ベンチを回したあと)。

そのときはまだ配線が適当だったんで、なにかしらのケーブルがどこかしらのファンにぶつかってるのかなーと軽く考えていたのですが。

負荷が増す毎に無視できないレベルで異音も大きくなっていきます。ケース後ろのほうから聞こえるので耳を近づけて音の発生源を探したところ、犯人はあっさり見つかりました。

電源ユニットです。

たぶんファンに内部の部品かなにかがぶつかってるんだと思います。低負荷時は聞こえないんですが一度なりだすとずーっとカラカラ言ってます……。

届いてからしばらく放置してたんで初期不良認定してもらえるか微妙なんですが、本当に電源から発生しているのか確かめて購入店(ドスパラさん)に問い合わせですかね……配線やり直しはしんどいです(;´Д`)

あと、12Vも微妙に低いんですよねこの電源。モニターソフト上だけでなくBIOSで見ても11.722~11.827Vをうろうろ。+11.4Vまでは許容範囲らしいですが高効率を謳うGOLD電源でこれはちょっとうーんって感じです(参考までに、3500PCの電源は同じ玄人志向さんでBRONZEなのに12.096Vで安定しています)。まぁ負荷かけて落ちなければ問題はないんでしょうけども。

ファンの異音は明らかに問題なので、交換してもらえるなら交換したほうがいいですよね。……めんどくさいけどなー!

なんでこう毎回トラブルに見舞われるんでしょうか。安定しないと環境も移行もできないので結局3500PCで仕事してます。もうこのPCを仕事用にしたほうがいいんじゃって思い始めてるのは内緒です。

そんな感じで今回は終わります。なにか動きがあったら報告しますね。

広告

シェアする

  • このエントリーをはてなブックマークに追加

フォローする